nativeInstallerweblate

Install required libraries

Before running the commands shown on this page, you should load the Bitnami stack environment by executing the installdir/use_APPNAME script (Linux and Mac OS X) or by clicking the shortcut in the Start Menu under “Start -> Bitnami APPNAME Stack -> Application console” (Windows). Learn more.

To make Weblate work on your system, the libgomp library is needed. The Bitnami Weblate Stack checks if this library is present and, if not found, it will display a warning message.

To install it, execute the command listed below depending on your Linux distribution:

Debian/Ubuntu

$ sudo apt-get install libgomp1

RedHat/CentOS/Fedora

$ sudo yum install libgomp
Last modification September 4, 2018