ocitrac

Upgrade Trac

Follow the steps below:

  • At the server console, execute the command below, replacing X.Y.Z with the correct version number:

    $ easy_install -a --prefix="/opt/bitnami/apps/trac" -d "/opt/bitnami/apps/trac/lib" -s "/opt/bitnami/apps/trac/Scripts" --upgrade Trac==X.Y.Z
    
  • Upgrade your project, remembering to replace the PROJECT_PATH placeholder with the correct path to your project:

    $ trac-admin PROJECT_PATH upgrade
    $ trac-admin PROJECT_PATH wiki upgrade
    

For more information, refer to the Trac wiki.

Last modification August 31, 2018