ibm

Security Notices

2022-05-13 Autovacuum, REINDEX, and others omit security restricted operation sandbox on PostgreSQL

On 13 May 2022, a PostgreSQL vulnerability was found on PostgreSQL 14, 13, 12, 11 and 10 versions.

Affected Platforms

  • PostgreSQL 14, 13, 12, 11 and 10 versions.

How To Patch it

  • The vulnerability was fixed in 14.3, 13.7, 12.11, 11.16 and 10.21 versions.

Bitnami team is actively tracking and releasing any new application versions that ship a fixed version of PostgreSQL for every format (containers, Helm charts, Virtual Machines, Multi-Tier, etc) and for every supported Cloud Marketplace.

Do you have more questions? You can open an issue in this github repository. Our support team will be happy to help you there.

Last modification June 29, 2022